3년마다 스마트폰을 새로 사라는 게 대한민국 정부 권장정책입니까?

모바일, 통신/앱,프로그램

정부24(민원24)앱은 안드로이드6.0 이상만 사용가능, 코레일톡(열차예약)앱은 3월부터 안드로이드 5.0이상만 실행(설치)가능

코레일톡(철도예약앱), 3월부터 안드로이드 킷캣(4.4) 스마트폰에서 사용금지?[각주:1]

제 전화기는 킷캣인데.. ㅠ.ㅠ 왜 저러는 걸까요. 


1. 코레일을 시작으로 정부와 공공서비스앱도 전부 바뀌는 게 아닌가하는 걱정이 됩니다. AP가 스냅드래곤 800이라 아직 쓸 만한데, 전화기 강제기변하게 생겼습니다.

스마트폰으로 티켓(기차표)을 보관하고 증명하도록 사실상 강제해놨으면서 이런 생각없는 짓을 합니다.

다른 공공기관과 공기업이 이런 행태를 본받지 않기를 바랍니다.


2. 알고 보니 정부24앱(구 민원24앱)은 한술 더 떠서, 아예 안드로이드 6.0 마쉬멜로우 이상에서만 실행가능합니다.

이런 망할 정부같으니! 이러면서 오프라인 창구는 줄이면서 온라인으로, 모바일로 하라고 하나요? 


작년쯤 민원24에서 정부24로 개편되며 2018년 6월에 새로 나온 앱입니다. 그 전 버전이 어디까지 지원했는지는 모르겠습니다.

"필요한 Android 버전" 6.0 이상. (6.0 마시멜로는 2015년 9월에 구글이 발표했습니다. 그걸 쓴 구글 단말기가 같이 발표되었고, 일반 스마트폰 제조사들은 당연히 그다음에 6.0버전을 쓴 단말기를 발표했거나 업데이트했습니다) 

정부와 공공기관, 공기업이 자기들 비용절감하겠다고 앱을 내놓은 건 그렇다 치지만,
공공서비스라면 하위버전 OS 지원을 이렇게 끊어서는 안 됩니다.
솔직이 말해, 코레일톡과 정부24앱이 은행 인터넷뱅킹앱보다 보안이 튼튼한 것도 아니지 않습니까. 하지만 은행앱들은 아직도 하위버전 잘만 지원합니다.


대민서비스의 접근성을 떨어뜨리는 데 정부가 앞장서고 있네요. 
이러고도 정부 몇 점 영이 어쩌구 사차산업혁명이 어쩌구..[각주:2]


3. 아래는 작년 10월 기준, 구글이 공개한 안드로이드 OS 사용비율입니다.

구글, 10월 안드로이드 OS 점유율 공개…안드로이드 파이 점유율은? 2018.10. - 케이벤치

젤리빈(4.1~4.3) + 킷캣(4.4) + 롤리팝(5.0, 5.1) 버전 사용자가 아직 28%가 넘습니다.

예를 들어 2015년 6월 출시된 갤럭시 J5(SM-J500N0)가 5.1 롤리팝까지만 지원하는데, 지금도 사용하는 데 아무 문제없습니다. 그런데 정부는 6.0 아래는 쓰지 말라고 정부앱 지원을 끊은 것입니다.

그래서 묻고 싶습니다.
정부서비스, 공공서비스를 이용하기 위해서는 2~3년마다 스마트폰을 새로 사라는 게 대한민국 정부 권장정책입니까?

기능을 추가하기 위해 새 버전 OS가 필요하다 해도, 공공서비스라면 이런 식으로 해서는 안 됩니다. 안되는 건 안 되더라도 기본적인 건 계속 해줘야죠. 그렇게 아예 내팽개친 건, 비유하면 고속도로 톨게이트에 하이패스전용차선만 만들고 하이패스없으면 진입을 막은 거나 같아요.


  1. 3월 하순 현재, 다행이 실행은 됩니다. 지원하지 않는다는 팝업은 계속 뜹니다만. [본문으로]
  2. 하긴, 아예 생각이 없어보이는 것도 있죠. 대민공개용 아래아한글문서파일은 HWP97포맷이라도 표현못할 것이 없는데 신포맷으로 바꿔서 민원인들도 아래아한글을 업그레이드하게 만든 것 등. 엑셀도 마찬가지로 대민서비스용으로 공개정보를 제공하면서 xls포맷도 문제없는데 xlsx포맷을 게시하고 있죠(검색해보면 MS는 일부 구버전용 신포맷변환기를 다운받을 수 있는 URL을 유지하고있기는 하지만, 정부기관이 굳이 저래야 할 이유는 없습니다). 웹서버쪽으로 게시하는 건 프로그램으로 자동 포맷변환할 수 있을 텐데, 망분리안하고 내부업무용을 그냥 걸어놓기라도 하나.. [본문으로]
이 글과 같은 분류 글목록으로 가기 / 최신글목록으로 가기
☞ 링크/트랙백관련

댓글을 달아 주세요

  1. 부견 2019.02.28 22:45  댓글주소  수정/삭제  댓글쓰기

    하위버전도 지원 유지해야지
    동감 합니다 ...

  2. 필명 2019.03.05 11:46  댓글주소  수정/삭제  댓글쓰기

    사라는게아니고
    보안유지때문일수도있지요
    구버전은 보안에 취약하니까요
    정부사이트가 보안이약해서 해킹당하거나하면
    그피해는 고스란히 국민에게로오는겁니다

  3. alberto 2019.03.05 12:27 신고  댓글주소  수정/삭제  댓글쓰기

    ㄴ 맞는 말씀입니다. 공무원용 스마트폰은 안드로이드 8.0이상을 쓰도록 강제한다고 해도 군소리하지 않겠습니다.

    그런데, 롤리팝을 요구하는 코레일앱이 킷캣에서 돌아가는 은행권 뱅킹앱보다 더 보안성이 있다고 보십니까? 코레일앱에서 티켓확인하는 기능이 그렇게 강력한 보안을 필요로 한다고 보십니까? 그렇지 않습니다. (아직까지는 지금 깔려 있는 구버전도 실행해보니 결제화면직전까지 가기는 합니다(요즘은 수수료가 있어서 기능시험하려고 결제완료하지는 않았습니다). 실행할 때마다 "새 전화기를 써달라"는 알림이 뜨기는 하지만)
    정부앱도 마찬가지입니다.
    보안을 중요시해서 반드시 높은 버전을 써야 할 것과, 그렇지 않아도 되는 것은 구별해주어야 합니다. 정부 웹사이트와 금융권 웹사이트들은 종종 공개정보와 보안정보를 구별해 서비스하지 않아서, 누구나 봐도 되고 누구나 보아야 하는 홍보, 공지성 정보까지 한 웹사이트에 있다는 이유로 보안플러그인을 요구하도록 만드는 경우가 흔했죠. 은행권은 요즘은 낫지만.

    (게다가 안드로이드폰의 저장소 접근권한이 너무 널럴한 문제같은 건 롤리팝이고 누가고 오레오고 똑같은 구멍이지 않아요? 수동으로 금지해주면 앱을 쓸 수 없게 될 테니 그럴 사람은 없을 테고 말입니다)

    원스토어를 쓰라고 권장하면서도 관공서부터 앱은 (원스토어에는 목록만 올려놓고) 구글 플레이스토어에서 받도록 리다이렉션하는 것도 그렇고, 정말로 기술적 관점에서 접근해 보안을 생각했다기보다는 버전 두 개를 만들기 싫어 국민불편을 무시하는 편의주의같습니다.

    끝으로, 정부가 중고폰유통을 촉진하겠다며 운영한다는 가격정보사이트도 좋은소리 못 듣고 있는데, 아직은 자급제가 대세가 아니라서 시장에 나오는 중고폰은 보통 2년 약정이 끝난 폰이 많겠죠. 그런데, 본문에서 얘기한 전자정부앱, 안드로이드 6.0이상을 요구하는데 2018년 6월에 나왔습니다. 그 안드로이드 6.0을 쓴 전화기는 2015년 가을 구글이 발표했을 때부터 2016년 봄 7.0이 발표될 때 사이에 많이 나왔을 테고 그 뒤로도 얼마간 나왔겠죠(2019년 봄인 지금도 7.0을 얹은 새 폰이 국내 정식 유통경로로 팔리고 있습니다. 지금 이거 사면 관공서앱과 공기업앱을 어느 정도 쓸 수 있을까요?). 그러니까 2년 약정이 갓 끝난 중고폰 정도만 쓸 수 있게 만들어 앱마켓에 올린 겁니다.
    이것저것 엇박자같아요.

  4. 필명 2019.03.05 13:28  댓글주소  수정/삭제  댓글쓰기

    구체적설명을 들으니 이해가갑니다
    나뿐새럼들ㅠㅠ

  5. 필명 2019.03.05 13:29  댓글주소  수정/삭제  댓글쓰기

    전 에스식스4년차 쓰고잇어요
    쓰는날까지 써보려고요
    아자!

 

최근 올라온 글 (목록 보기)